Ouvrir les options internet

Discussions et dépannage concernant Internet Explorer, Outlook Express, Netscape (Toutes versions)

Modérateur : Modérateurs

Répondre
kiwi
Membre hyperactif
Membre hyperactif
Messages : 463
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Nimes

Ouvrir les options internet

Message par kiwi » 13 juil. 2007, 17:30:42

Bonsoir a tous
Une partie de ma question est dans le sujet, je n'arrive plus a ouvrir les options internet que ce soit depuis le panneau de configuration, ou depuis ie7 ?? voila, je clique sur l'icone et rien ne se passe....! je n'arrive pas a trouver pourquoi.
J'ai fais des recherches sur internet mais sans resultat.
Si une bonne ame a une idée, et bien merci d'avance.
Image

Si il y a un probléme, il y a une solution,
Si il y a une solution, il n'y a plus de probléme :D

kiwi
Membre hyperactif
Membre hyperactif
Messages : 463
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Nimes

Message par kiwi » 13 juil. 2007, 17:31:53

ah excusez moi, mais je suis sous xp familial, et ie7.
merci d'avance.
Image

Si il y a un probléme, il y a une solution,
Si il y a une solution, il n'y a plus de probléme :D

marsinph
Membre hyperactif
Membre hyperactif
Messages : 1297
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles

Message par marsinph » 13 juil. 2007, 18:59:04

As-tu les droits d'administrateur sur ta machine ???
Je veux dire le profil que tu utilises !
Toujours pret à  vous rendre service si cela est dans mes compétences
;-) :dinf :smile:

Thierryiv
Membre hyperactif
Membre hyperactif
Messages : 725
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Douchy
Contact :

Message par Thierryiv » 14 juil. 2007, 08:52:33

Salut

je sais qu' il y a des bugs avec XP et IE7, as tu essayé de revenir sur IE6 et de voir si le probleme persiste?
Image

marsinph
Membre hyperactif
Membre hyperactif
Messages : 1297
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles

Message par marsinph » 14 juil. 2007, 19:59:08

Thierry,

Les bug que tu mentionnes sont bien réels, mais si les parametres sont " grisés" , c'est que le profil n'a pas les droits d'admin.
La sécurité a été renforcée. Un peu trop d'ailleurs !

Quant à revenir en arriere, non ! Car IE est partie intégrale de Xp.
On ne sait pas le supprimer comme cela !

Il faut passer par le mode sans échec, travailler sur les bases de registres ( HKLM, HKCU, HKCC ) avec les droits d'admin .
Et charger les différentes ruches. Un travail de fou, où la moindre erreur est fatale ! Dans tel cas, il vaut mieux réinstaller Win !
Toujours pret à  vous rendre service si cela est dans mes compétences
;-) :dinf :smile:

Répondre

Retourner vers « Internet / Messagerie »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités