[ok]Word ne veux plus fonctionner

Discussions et dépannage concernant Word (Toutes versions).

Modérateur : Modérateurs

Répondre
swissmade
Membre
Membre
Messages : 33
Enregistré le : 02 juin 2005, 23:00:00
Localisation : à  la montagne

[ok]Word ne veux plus fonctionner

Message par swissmade » 06 févr. 2007, 23:47:30

Bonsoir,

je reviens sur le forum car il m'arrive un truc bizzare !

Word ne fonctionne plus depuis quelques jours. je sais pas se qui c'est passé, mais je n'arrive plus a démarrer Word. J'ai fait une restauration système mais non, ça ne remarche pas non plus. Je suis ennuyé car je ne peux plus ouvrir mes fichier Doc.

Ma question est:

Qu'est ce que je dois faire ?????????????

Je vous remercie d'avance de vos réponses !!!!!!!!

Bonne soirée et à bientôt.
Modifié en dernier par swissmade le 11 févr. 2007, 00:47:32, modifié 4 fois.
Ca va être durrrrrrr... mais j' y arriverai !!!!

LANNIE
Membre hyperactif
Membre hyperactif
Messages : 1314
Enregistré le : 02 juin 2005, 23:00:00

Message par LANNIE » 07 févr. 2007, 18:43:10

Bonsoir,
As-tu essayé de réparer ?
Pour cela il faut insérer le CD office et demander de réparer
bonne chance
Image

nouv
Membre actif
Membre actif
Messages : 277
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon

Message par nouv » 07 févr. 2007, 22:00:51

salut,

que se passe t-il quand tu essayes d'ouvrir Word ? message d'erreur ? écran blanc ? rien du tout ?

><>

swissmade
Membre
Membre
Messages : 33
Enregistré le : 02 juin 2005, 23:00:00
Localisation : à  la montagne

Message par swissmade » 09 févr. 2007, 01:39:27

Bonsoir, merci de vos réponses :) :) :) et je vous transmets mes remarques ci-après:


Alors quand j'essaie d'ouvrir Word, il y a une petite fenêtre avec le nom Word 2000 qui vient à l'écran un petit moment et ensuite il y a une page blanche comme ci le programme allait s'ouvrir, mais les menus en haut n'apparaissent pas et ensuite tout disparait et plus rien ne se passe. :s :s :s

Entre temps j'ai essayé de désinstaller ce programme et de le ré-installer mais ça fait le même chose. :-x :-x :-x ça commence à m'énerver :| :-x :666

J'ai fait un CCleaner, un Adaware, une défragmentation, mais rien n'y fait. :plor :plor :plor

Sur le CD de l'installation j'ai pas trouvé où on peut réparer.... :-? :-?

Je sais plus quoi faire et je sens déjà une petite tension nerveuse qui se pointe :-x: :-x: .

Aidez moi vite avant que la grosse hache que j'utillise pour fendre mon bois de chauffage ne passe à travers mon écran et ne comprime mon PC dans le sens de la hauteur....... :bigmad :bigmad :bigmad

Merci d'avance. :-?

eser
Modérateur
Modérateur
Messages : 2555
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 09 févr. 2007, 08:56:53

Salut
N'utilisant plus Word je ne me souviens plus très bien, mais pour la réparation, c'est soit comme si tu réinstallais le prog "par dessus", soit en passant par la désinstall.
Image

perhaps60
Membre hyperactif
Membre hyperactif
Messages : 442
Enregistré le : 02 juin 2005, 23:00:00
Localisation : la lune noir en picardie
Contact :

Message par perhaps60 » 09 févr. 2007, 12:00:05

Salut alors ne desinstalle pas le programme qui bug

Et lance une nouvelle installation à partir du cd et la tu auras un menu ou il te demandera de tout réinstaller ou de réparer tu choisis l'option réparer.

Voila à essaye et tiens-nous au courant
@+
Image

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 09 févr. 2007, 12:30:01

Salut,

Fais une recherche sur tin ordi, localise le fichier normal.dot, et efface-le.

Ce fichier contient les spécifications de Word et tes éventuelles personnalisations, il est dans beaucoup de cas à la source des problèmes.

Quand on l'efface, Word le recrée automatiquement.
A+
Image
Ma configuration est ici, employez Google.

swissmade
Membre
Membre
Messages : 33
Enregistré le : 02 juin 2005, 23:00:00
Localisation : à  la montagne

Message par swissmade » 09 févr. 2007, 22:43:40

Bonsoir les toubibs de l' informatique !!!

Alors, tout d'abord je vous remercie de vos réponses et vous donne les infos suivantes:

1) J'ai pu faire l'opération de réparation de Word avec le CD, mais.....
ça ne fonctionne toujours pas !

2) J'ai fait la recherche du fichier normal.dot, mais ......... je n'en ai
pas trouvé !!!!!

3) J'ai essayé d'ouvrir le programme word tout seul en ayant le
gestionnaire des tâches ouvert à l'onglet application pour voir ce qui
se passe, et là, il me montre que l'application cherche à s'ouvrir car
c'est marqué sous tâches que, document 1 microsoft word est en
cours d'exécution et après quelques secondes plus rien et voilà qu'il
ne s'ouvre pas !!!!

4) Un ami de boulot m'a dit que peut être c'est parce que je n'avais que
128Mo de mémoire vive et que l'ordi galère beaucoup trop avec
window XP. Bon c'est peut être une explication mais qui ne me
satisfait pas car ce n'est que depuis peu que ça ne fonctionne plus.
Avant, même avec ce peu de mémoire, tout allait tip top, comme on
dit chez nous en Suisse.

J'espère que ces infos supplémentaires vont vous être utile pour pouvoir me dire qu'est ce que je peux faire de plus pour que ça refonctionne.

Merci d'avance et bonne soirée. A+
Ca va être durrrrrrr... mais j' y arriverai !!!!

nouv
Membre actif
Membre actif
Messages : 277
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon

Message par nouv » 10 févr. 2007, 08:48:53

bonjour,

essayes ceci :
Démarrer - Exécuter - taper winword /a (espace entre winword et /a)

normalement cela ouvre word

tu fermes word (sans rien faire)
et ré-ouvre avec la méthode normale.

><>

swissmade
Membre
Membre
Messages : 33
Enregistré le : 02 juin 2005, 23:00:00
Localisation : à  la montagne

Message par swissmade » 10 févr. 2007, 13:33:15

Bonjour,

alors super on progresse :) :) :) :)

suite au conseil de nouv, j'ai fait:

"Démarrer - Exécuter - taper winword /a "

ça a fonctionné, word s'est ouvert, je l'ai refermé, toujours suivant le conseil, et j'ai voulu le ré-ouvrir par la méthode normale, mais là...... rien ne s'est ouvert :plor :plor :plor :plor :plor :plor

Ensuite j'ai voulu ouvrir un document .doc que j'avais dans mes dossiers ( toujours par la méthode normale) et là non plus rien ne se passe. ( re :plor :plor :plor :plor ).

Je l'ai donc ré-ouvert par la méthode "démarrer executer et winword /a "(ça a refonctionné ) et depuis word ouvert j'ai rappelé un de mes fichier, et lä il est venu. J'ai pu travailler dessus, et l'enregistrer. Donc par la méthode démarer executer ..... ça fonctionne.

Je suis donc un peu soulagé mais alors est ce qu'il me manque des liens pour l'ouverture normale ??????????? C'est bizarre car je l'ai ré-installé et que là, il devrait remettre tout ce qu'il a besoin .

Si quelqu'un y voit plus clair là dedans, merci d'avance de vos réponses. :) :) :) :) :) :D
Ca va être durrrrrrr... mais j' y arriverai !!!!

LANNIE
Membre hyperactif
Membre hyperactif
Messages : 1314
Enregistré le : 02 juin 2005, 23:00:00

Message par LANNIE » 10 févr. 2007, 15:43:04

Coucou,
Juste une idée en passant
Tu désinstalles complètement Word (panneau de configuration / désinstaller) et tu réinstalles
Il est possible que ton PC rame mais ainsi subitement ? car avant ça allait ?
Autre idée : n'aurais-tu pas installé Norton anti virus ?
a +
Image

swissmade
Membre
Membre
Messages : 33
Enregistré le : 02 juin 2005, 23:00:00
Localisation : à  la montagne

Message par swissmade » 10 févr. 2007, 21:09:42

Salut Lannie,

Tout d'abord, merci de ta réponse !

Ben écoute, désinstaller et ré-installer word je l'ai déjà fait l'autre jour, mais ça n'a rien donné :plor :plor :plor c'est toujours pareil.

Pour ce qui est de Norton, oui je l'utilise, oui il rame :-x :-x , mais quelle est la relation avec mon problème de word :o :o ?????????

Merci d'avance de ta réponse.

A+
Ca va être durrrrrrr... mais j' y arriverai !!!!

swissmade
Membre
Membre
Messages : 33
Enregistré le : 02 juin 2005, 23:00:00
Localisation : à  la montagne

Message par swissmade » 11 févr. 2007, 00:38:51

Salut les balaises du PC !

Alors cette fois c'est bon :cool :cool :cool :cool :cool :cool :cool :cool :cool :cool :cool

youpeeeeeee !!!!!!!!!!!!!!!!!!!!!!!!!!!!! ça refonctionne :D :D :D :D :D
!!!!!!!!!!

Je m'explique:


Alors j'ai essayé de réparer avec le CD plusieurs fois de suite ( 3 ou 4 fois de suite en redémarrant chaque fois ensuite) et soudain après la dernière fois, j'ai ouvert word normalement et là, il m'a mis un message à propos du fichier normal.dot ( comme Titus m'en a parlé) :| :| :| . Alors là j'ai réssayé de faire le recherche de ce fichier dans mon ordi et j'ai vu qu'il y avait une option rechercher dans les dossiers "cachés", ce que je n'avais pas coché lors de mon essai précédent. Et là, tener vous bien, il en a trouvé 4 dans des dossiers différents :s :s :s :s :s !!!!!!!!!
Je les ai donc effacé ( comme Titus l'avait justement dit ) et j'ai réouvert word.

Et là, je suis tombé à cul :-? :| :| parce que çççççççççççççaaaaaaaaaaa mmmmmmmmmmmmmmmmmmmaaaaaaaaaaaaaaaaaaaarrrrrrrrrrrrrcccccccccchhhhhhhhhhhheeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee oooooouuuuuaaaaiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!!

En tous cas, je me felicite d'avoir garder le forum dans mes favoris car vous êtes tous vraiment des bêtes de l'informatique ;) alors que pour certain c'est du chinois crypté :-? :-? :-? . Bon c'est vrai que je fais un peu des progrès depuis le temps mais je progresse que très très lentement ( avec l'accent suisse bien sûr ).

PS: encore une remarque, dommage que je ne saurai jamais pourquoi ce problème est survenu ????????????? Mais ça ça doit être un des million de secrets de microsoft je suppose........

Merci encore beaucoup à tous de votre aide et meilleures salutations de la suisse profonde où on attend la neige avec impatience ;) ;) ;) ;) .
Ca va être durrrrrrr... mais j' y arriverai !!!!

Répondre

Retourner vers « Word »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité