[Half life] Liste de serveurs impossible

Discussions n'ayant aucun rapport avec les autres forums.

Modérateur : Modérateurs

Répondre
_o
Membre actif
Membre actif
Messages : 248
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Nice

Message par _o » 26 août 2004, 11:52:00

<IMG SRC="/images/smiles/wink_smile46.gif"> Bonjour à  toutes et à  tous. <IMG SRC="/images/smiles/wink_smile46.gif">

Cela fait, certes, très longtemps que je ne suis plus venu sur ces forums ; néanmoins, j'espère que vous pourrez m'aider.

Mon problème tourne autour du jeu <U>HALF LIFE</U>.
Lorsque je veux jouer sur internet, je vais dans le menu MULTIJOUEUR. Un écran s'affiche alors, m'indiquant que la version que j'utilise n'est pas à  jour. J'ai pourtant correctement installé le patche pour passer à  la version 1.1.1.0... On me propose une mise à  jour en ligne ; qui échoue toujours. Arrivé à  l'écran "MULTIJOUEUR", je filtre les serveurs et je mets à  jour la liste. Le soucis c'est qu'aucun serveur ne veut d'afficher. Le message suivant apparait à  l'écran : "<I>Finished receiving list from (IP), transfering data...</I> Des minutes passent, des heures même, mais rien ne se passe.
Le problème est le même pour tous les jeux half life : TFC, Counter Strike, Ricochet, Half life etc.... que je passe par l'interface du jeu, ou d'un logiciel tel que Gamespy. Mais les autres jeux tels que Soldier Of Fortune II marchent à  merveille.

J'ai donc pensé à  un problème de firewall. J'utilise actuellement Norton Internet Security Professionnal. En désactivant uniquement le pare feu et même le logiciel entier, le problème reste le même. Dans la liste des programmes accédant à  internet, j'ai rajouté le fichier d'half life et l'ai autorisé à  aller sur internet. Rien n'y fait ! <IMG SRC="/images/smiles/cry_smile46.gif">
D'o๠cela peut-il donc venir ?? <IMG SRC="/images/smiles/whatchutalkingabout_smile46.gif">

Je compte sur vous pour m'aider, même si les problèmes de jeux vidéos ne sont quasiment j'amais traités (enfin, si mes souvenirs sont bons !).

Je vous souhaite à  tous une bonne journée et une bonne continuation. <IMG SRC="/images/smiles/wink_smile46.gif">
<hr>
Image <b> Annonces du net : </b> Halte au spam ! >> <a href="http://www.halte-spam.com/"> >>ICI<< </a>
<hr>

_o
Membre actif
Membre actif
Messages : 248
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Nice

Message par _o » 29 août 2004, 20:16:00

<IMG SRC="/images/smiles/wink_smile46.gif"> Bonsoir <IMG SRC="/images/smiles/wink_smile46.gif">

Finalement, j'ai réussi à  régler le problème en téléchargeant STEAM... De là , tout marche à  merveille, mais quand je veux passer par l'interface du jeu, à§a plante automatiquement. Je ne comprends pas...

Merci à  vous.
<hr>
Image <b> Annonces du net : </b> Halte au spam ! >> <a href="http://www.halte-spam.com/"> >>ICI<< </a>
<hr>

Répondre

Retourner vers « Divers »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité