L'écran se fige et plus rien...

Discussions sur le thème des logiciels informatiques autres que ceux déjà presents dans les forums.

Modérateur : Modérateurs

Répondre
as_royale
Membre
Membre
Messages : 25
Enregistré le : 02 juin 2005, 23:00:00

Message par as_royale » 11 avr. 2003, 06:12:00

Bonjour tlm <IMG SRC="/images/smiles/icon_rolleyes.gif">
Donc tout va bien, je suis sur mon PC et j'ai envie de jouer @ un jeu, par exemple Comand & Conquer Generals. Au bous d'un moment (cela varie entre 30 secondes et 1 heure), l'ordi bloque, la souris ne bouge plus, il ne réfléchi plus, tout ce fige koa...
Et après et ben reset obligatoire. Cela m'arrive aussi quand je fais un coup d'anti-virus avec bit defender et même sans rien qu'il se passe de particulié le PC bloque.
J'ai regardé @vec sandra software la chaleur du ventilo : 44° environ et j'ai un autre ordi un 800 j'ai regardé : 75° et lui aucun prob !!!
Je ne peux rien faire, aider moi !!!!!! <IMG SRC="/images/smiles/cry_smile46.gif">

nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 11 avr. 2003, 07:38:00

Salut,

Il possible que à§a provienne de ta carte graphique. Essaye de mettre les pilotes à  jour.

Autre piste, teste ton DirectX.

A+
Nicko
Image

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 11 avr. 2003, 08:46:00

Salut, peut être qu'il y a une surcharge au niveau de la mémoire virtuelle. Comme tu as 512 de ram, je te conseille de configurer ton swap à  1024 Mo. Pour ce faire, tu vas dans propriétés en cliquant droit sur le poste de travail, onglet avancé, dans le champ performances, tu cliques sur paramètres, onglet avancé, et en bas tu cliques sur modifier. La, tu peux mettre 1024 en mini et en maxi.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 11 avr. 2003, 10:46:00

Salut,

Ta carte étant à  base de chipset VIA, tu as le dernier drivers 4 en 1: <a href="http://downloads.viaarena.com/drivers/4 ... 446vp6.exe" target="_blank">http://downloads.viaarena.com/drivers/4 ... vp6.exe</a>

Souvent, ce sont eux qui sont à  la base de problèmes.
A+
Image
Ma configuration est ici, employez Google.

as_royale
Membre
Membre
Messages : 25
Enregistré le : 02 juin 2005, 23:00:00

Message par as_royale » 12 avr. 2003, 07:56:00

J'ai fais totu vos trucs un par un et à§a @ l'air de marcher <IMG SRC="/images/smiles/icon_rolleyes.gif">
MERCI !!!!

Invité

Message par Invité » 18 nov. 2018, 01:55:58


Répondre

Retourner vers « Autres Logiciels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité