Mais O๠est donc passé mon Swap File ?

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 11 avr. 2003, 08:24:00

Salut,

A la racine, c'est dirctement sur C :

C:pagefile.sys

A+
Nicko
Image

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 11 avr. 2003, 08:39:00

Voici o๠il se trouve chez moi :
<IMG SRC="userimg/(1490)pagefile.JPG" BORDER="0">
E est la partition ou j'ai installé windows xp et je n'ai pas configuré le swap pour qu'il aille ailleurs.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 11 avr. 2003, 08:46:00

Salut,

Sais-tu que pour gagner de la place lors d'un multiboot tu peux employer le même fichier d'échange pour tous les OS?

On disais qu'on prenait le Pagefile.sys de XP pour en faire le fichier commun.

Première chose à  faire: déplacer les swap pour chaque OS sur le même partition et indique les même maxi et mini (partiton D: et 1024-1024, pour simplifier).

Les 9X et Me vont déjà  employer le même win386.swp, il ne reste plus quà  faire une recherche dans la base de registre de ces OS pour leur dire d'employer pagefile.sys au lieu de win386.swp, et le tour est joué (sous Xp, cela se trouve dans HKLM/SYSTEM/CurrentControlSet/control/Session Manager/Memory Management, pour les autres, à  vous de chercher).

Comme je n'ai pas de multiboot (et que je ne crois pas que j'en aurai un, un jour), je n'ai pa testé cette astuce.
A+
Image
Ma configuration est ici, employez Google.

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 11 avr. 2003, 08:48:00

Ouè, ya pas de raison que ca ne marche pas. <IMG SRC="/images/smiles/teeth_smile46.gif">

philippe
Modérateur
Modérateur
Messages : 1451
Enregistré le : 02 juin 2005, 23:00:00

Message par philippe » 11 avr. 2003, 09:01:00

Salut.

Après m' être cassé la tête pendant qq minutes, j'ai trouvé.
C'est tout bête (et moi aussi) :
Outils / Options des dossiers / onglet Affichage / <B>dé</B>cocher "Masquer les fichiers protégés du système d'exploitation"
(j'avais oublié de refaire à§a après formatage).

Je vois maintenant mon swap Chéri.
Merci encore, et @+,
Philippe.

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 11 avr. 2003, 09:18:00

C'est bizzare parce-que moi, c'était juste un fichier caché et non un fichier du système d'exploitation, enfin bon..

eser
Modérateur
Modérateur
Messages : 2554
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 11 avr. 2003, 12:11:00

Slt philippe
Voici la case que j'ai cochée pour les fichiers cachés (dans outils/options des dossiers/affichage)
<IMG SRC="userimg/(1556)racine_c.gif" BORDER="0">
<IMG SRC="/images/smiles/wink_smile46.gif">
Image

philippe
Modérateur
Modérateur
Messages : 1451
Enregistré le : 02 juin 2005, 23:00:00

Message par philippe » 11 avr. 2003, 12:41:00

Salut Eser.

Bien que tu ais Familiale, tu as quand-même cette option (voir capture).
Mais pour moi, que ce soit sous Pro ou Familiale,
le fait de cocher "Afficher fichiers cachés" ne fait pas apparaître le Swap.
En revanche, décocher "masquer fichiers système" , oui.


@+
Philippe.


<IMG SRC="userimg/(47)op_dossiers_affichage.gif" BORDER="0">

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 11 avr. 2003, 12:54:00

En fait, ca doit être a le fois un fichier caché et un fichier du système d'exploitation, parce que j'ai regardé et chez moi, j'avé déjà  décoché masquer les fichiers du système...

eser
Modérateur
Modérateur
Messages : 2554
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 11 avr. 2003, 19:39:00

Euh je tourne sous XP Pro <IMG SRC="/images/smiles/teeth_smile46.gif">
<IMG SRC="/images/smiles/wink_smile46.gif">

Et j'avais déja décoché "Masquer....."

Invité

Message par Invité » 18 nov. 2018, 01:50:51


Répondre

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité