linux ne démarre pas !!!!

Informations générale sur les distributions linux

Modérateur : Modérateurs

Répondre
azzouz.mustapha
Membre actif
Membre actif
Messages : 260
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Kénitra
Contact :

Message par azzouz.mustapha » 26 juil. 2003, 11:00:00

salut


en enfin j'ai arriver à  faire mes pas dans le système d'exploitation Linux, mais

sur un disque dur de 20go partitionner en 4 partition, la Prèmier contient windows,
la deuxième contient le fichier image de windows, la première logic contient mes données, et
la deuxième vide et dans laquelle j'ai installer linux, on lanà§ant l'installation depuis windows puis rédemarrage, et ce après avoir la convertire avec le logicile partition Magic en format linux.
à  ce moment le tout marche comme il le faut.

au rédemmarage, il me propose une écran similaire à  la suivant (le secteur de démarrage MBR)
Linux Linux-nonfb failsafe
windows windows2 floppy


au début, je tape linux puis à§a marche
après avoir m'afficher un message de virus du bios.
loodinf linux
bios data chek

(ecran rouge virus bios)

je confirme par c (to continue booting) puis y : (to continue to boot anyway) puis linux se lance.

mais après

la même démarche mais linux ne se lance pas (avec linux, avec linux-nonfb, -avec faisae)


d'abord si quelque peut me éclaircier sur ces notions puis comment sortire de cela.


j'ai penser à  installer lilo. est ce que veux l'installer sur windows ou sur linux.


merci d'avance.

eser
Modérateur
Modérateur
Messages : 2555
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 26 juil. 2003, 11:42:00

Salut
Quand tu installes Linux, Lilo s'installe de lui-même.
C'est d'ailleurs le menu qui s'ouvre en te proposant plusieurs choix.
Quand tu dis ne démarre pas, tu l'as laissé combien de temps ?
Chez moi, c'est assez long à  se lancer (2 à  3 minutes).
Et quelle distribution de Linux as-tu installé ?
Image

azzouz.mustapha
Membre actif
Membre actif
Messages : 260
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Kénitra
Contact :

Message par azzouz.mustapha » 26 juil. 2003, 11:58:00

salut

c'est la distribtion mandrak 9.1

je veux essayer de le laisser quelque minutes et voire, mais la dérnier mois même pas une instance et il se démarrer.

merci

j'attende autre

azzouz.mustapha
Membre actif
Membre actif
Messages : 260
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Kénitra
Contact :

Message par azzouz.mustapha » 26 juil. 2003, 12:00:00

salut


tu m'en dit que lilo s'installer avec linux, est ce que lilo n'est pas un logiciel graphique, et comment faire si je veux le réinstaller à  partire des cd de linux.

merci

eser
Modérateur
Modérateur
Messages : 2555
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 26 juil. 2003, 12:35:00

Alors là  tu m'en demandes un peu trop <IMG SRC="/images/smiles/teeth_smile46.gif"> Je suis débutant sous Linux; d'autres membres (logun, maxell par exemple) pourront t'en dire plus.

Essaie de réinstaller Mandrake. Place le CD1 dans le lecteur et boote dessus. Peut-être l'installation a t-elle été corrompue....

logun
Modérateur
Modérateur
Messages : 1048
Enregistré le : 02 juin 2005, 23:00:00
Localisation : les pieds dans l' eau

Message par logun » 26 juil. 2003, 17:15:00

salut,

pour recuperer le LI(nux)LO(ader) il y a une option sur le cd de la mandrake, sur celui de la 8.2 , je pense qu'elle ce retrouve sur la 9.1 :
il suffit de booter sur le cd comme pour une install et de choisir soit l'option de reparation du boot loader, soit le mode rescue pour pouvoir intervenir.

attention, il te faut absolument une partition de swap pour linux


azzouz.mustapha
Membre actif
Membre actif
Messages : 260
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Kénitra
Contact :

Message par azzouz.mustapha » 26 juil. 2003, 17:48:00

salut

<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1><b>Citation :</b></font></TD></TR></TABLE><TABLE BORDER=1 CELLPADDING=10 BORDERCOLOR=#FF0000 ALIGN=CENTER WIDTH=85%><TR BGCOLOR=#F3F2F4><TD><FONT SIZE=-1>attention, il te faut absolument une partition de swap pour linux </FONT></TD></TR></TABLE>


avant que je puis installer linux j'ai procéder à  créer une partition linux et non pas swap

qu'est ce que <B>swap</B>
merci


Bertrand
Membre
Membre
Messages : 67
Enregistré le : 02 juin 2005, 23:00:00
Localisation : S & L

Message par Bertrand » 29 juil. 2003, 23:01:00

Salut Azzouz !

Désolé mais je n'ai pas bien compris comment tu as installé Linux.
Tu as formaté ta partition vide en ext3 avec Partition magic ?(je n'ai pas et je ne connais pas ce logiciel)

Bon ce n'est pas un problème mais quand tu installes avec le cd d'install Linux gère tout cela.
Tu n'as pas eu à§a ? Comment as-tu fais ton installation ?

Essai la méthode que te propose Logun et si arrive à  démarrer regarde ce que tu as comme partition via le menu démarrer:

>centre de configuration de kde (je n'utilise jamais Gnome doc je ne connais pas)
>information
>partition (ou "périphériques blocs")

Pour Linux tu dois avoir 2 partitions minimum:
> 1 pour le système avec "/" comme racine
> 1 pour le swap
Le swap est ce qui gère la mémoire virtuelle , si tu veux c'est le prolongement de la RAM de ton pc.
Windows gère à§a avec le fichierC:windows win386 dans (pour win Millenium), Linux , lui , veut une partition entière.
La mienne fait 500 MO pour une RAM de 512 MO.

Si tu n'arrives pas à  redémarrer, je te conseille de réinstaller en bootant avec le cd d'install n° 1. et lis bien les instructions.

A plus.

azzouz.mustapha
Membre actif
Membre actif
Messages : 260
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Kénitra
Contact :

Message par azzouz.mustapha » 30 juil. 2003, 11:08:00

salut

merci pour les réponses,

juste à  Bertrand, oui j'ai créer et formater avec partition magic, est un excellent logiciel de à§a sous windows ou sous dos.

donc j'ai réinstaller linux sur un autre disque dur et j'ai le met avec l'ancien (windows) et je joue sur les ide du bios, ide 0 pour démarrer windows et ide1 pour démarrer linux.

merci.

Répondre

Retourner vers « Divers Linux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité