Accès aléatoire aux pages sécurisées

Discussions et dépannage concernant Internet Explorer, Outlook Express, Netscape (Toutes versions)

Modérateur : Modérateurs

Répondre
nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 30 janv. 2005, 14:17:00

Salut,

Un pb un peu pénible : j'ai beaucoup de difficultés à  me connecter aux pages en https (sécurisées SSL). Dans la plupart des cas, j'obtiens une page integralement blanche, mais parfois j'arrive à  y accéder.

Ce que j'ai fait :

- Si je change mon disque maitre par un autre (je suis en rack), je me connecte sans pb (config logicielle du 2ème DD a peu près similaire à  celle du premier).

- J'ai verifié dans les options internet : pas de pb de ce cà´té là .

- J'ai bidouillé mon firewall (Norton 2005) dans tous les sens, je l'ai même complètement désactivé : à§a ne change rien.

- Mon ordi est garanti sans bestioles (en ce moment)

Donc si vous avez une piste de recherche, merci de me la faire partager <IMG SRC="/images/smiles/wink_smile46.gif">

A+

Nicko
Image

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 30 janv. 2005, 15:00:00

Salut,

Ta Machine Virtuelle Java est OK? La plupart des sites htpps en ont besoin pour afficher les applets de connexion, si tu as un doute, elle est ici : <a href="http://www.java.com/en/index.jsp" target="_blank">http://www.java.com/en/index.jsp</a> , le bouton jaune en haut à  droite (note que si ta machine n'en a pas besoin, elle ne s'installera pas).
A+
Image
Ma configuration est ici, employez Google.

alain51
Membre hyperactif
Membre hyperactif
Messages : 1991
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Châlons en Champagne

Message par alain51 » 30 janv. 2005, 16:01:00

Salut,

Je n'avais pas la machine virtuelle java (elle s'est installée), mais je n'ai
jamais eu de soucis pour accéder aux pages sécurisées.

Ton disque dur n'est pas défectueux? Ou il y a un fichier manquant.

nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 30 janv. 2005, 17:36:00

Effectivement, je n'avais pas pensé à  la Machine Java. Merci pour cette piste, Titus. Malheureusement, ce n'est pas à§a.

Pour Alain > Non, à§a ne vient pas du disque dur qui est nickel...

Par contre, je viens de tenter avec Mozilla FireFox, et oh ! miracle ! les pages s'ouvrent toutes !

Ce qui prouve que le pb vient bien d'Internet Explorer (à§a ne fonctionne ni avec IE ni avec Crazy Browser qui utilise IE).

Donc réinstall avec power IE, vérification des MAJ,... pour rien <IMG SRC="/images/smiles/sad_smile46.gif">

J'ai nettoyé le cache SSL : à§a a fonctionné 1 ou 2 fois avec certains sites (pas tous) et maintenant à§a ne marche plus du tout.

Donc si d'autres idées, je suis toute ouà¯e (à  part celle de laisser tomber Crazy Browser <IMG SRC="/images/smiles/wink_smile46.gif"> )

Merci & à  +
Nicko
Image

alain51
Membre hyperactif
Membre hyperactif
Messages : 1991
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Châlons en Champagne

Message par alain51 » 30 janv. 2005, 18:03:00

Salut,

Je viens de voir cela en ouvrant une page, alors que je n'étais pas connecté :

Si vous tentez de joindre un site sécurisé, vérifiez que vos paramètres de sécurité le prennent en charge. Cliquez sur le menu Outils, puis cliquez sur Options Internet. Dans l'onglet Avancé, faites défiler les options jusqu'à  la section de sécurité, et vérifiez les paramètres d'utilisation de SSL 2.0, SSL 3.0, TLS 1.0 et PCT 1.0.

J'ai juste les ssl 2 et 3 de cochés, le tsl n'y est pas, et je n'ai pas de pct.
Si cela peut aider!

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 31 janv. 2005, 13:42:00

Salut,

Tu n'as pas un anti-popups trop zélé (l'anti popups de CB m'a quelques fois joué des tours), ou un programme qui élimine les cookies lors de leur création?
A+
Image
Ma configuration est ici, employez Google.

nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 31 janv. 2005, 22:35:00

Hello !

Alain > alors, chez moi, j'ai SSL 2.0, SSL 3.0, TLS 1.0 coché et n'ai pas pas non plus PCT 1.0. Cela sur mes 2 config. J'avais aussi vérifié au boulot sur plusieurs postes ces paramètres. Donc, clairement, à§a ne vient pas de là  (mais c'est vraiment sympa de chercher <IMG SRC="/images/smiles/wink_smile46.gif"> )

Titus > J'avais pensé à  l'anti pop-up de CB, ainsi qu'à  la gestion des cookies. Ca ne vient pas de là  non plus (j'ai reparamétré CB pour la gestion des cookies, j'ai testé avec IE pour les pop-up, et n'utilise pas de log de gestion des cookies depuis que je suis passé à  CB).

En tout cas, merci à  vous 2 pour l'intérêt que vous portez à  mon petit pb <IMG SRC="/images/smiles/wink_smile46.gif">

A+
Nicko
Image

alain51
Membre hyperactif
Membre hyperactif
Messages : 1991
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Châlons en Champagne

Message par alain51 » 01 févr. 2005, 15:14:00

Dans options internet, j'ai la case à  cocher Java (sun)

" utiliser JRE 1.5.0_01 pour < applet> "



Quand cette case est décochée, j'accède à  ma banque, à  la franà§aise des jeux...

Quand elle est cochée, j'accède à  ma banque, mais pas à  la franà§aise...



nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 02 févr. 2005, 09:21:00

Hello Alain,

Je viens de tester : ben pareil <IMG SRC="/images/smiles/sad_smile46.gif">

Bon, je me resigne pour le moment et passe par FireFox pour les pages sécurisées... Si je fini par trouver, je reviendrai vous dire.

Merci à  vous deux pour vos bonnes idées !

A+
Nicko
Image

logun
Modérateur
Modérateur
Messages : 1048
Enregistré le : 02 juin 2005, 23:00:00
Localisation : les pieds dans l' eau

Message par logun » 19 févr. 2005, 10:51:00

salut,

as-tu regardé dans les parametres de sécurité de IE dans la zone internet ?

Dune13
Membre actif
Membre actif
Messages : 280
Enregistré le : 02 juin 2005, 23:00:00
Localisation : ZZTOP
Contact :

Message par Dune13 » 20 févr. 2005, 00:11:00

Salut Nicko, <IMG SRC="/images/smiles/wink_smile46.gif">
je dis peut être une bêtise, mais as-tu essayé de mettre l'adresse du site en question dans ta zà´ne de sécurité dite "Sites de confiance" ?
a+
Image >>Image

nicko
Modérateur
Modérateur
Messages : 4026
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Entre le dossier et le clavier

Message par nicko » 26 févr. 2005, 13:46:00

Salut,

Oups ! Logun et Dune, j'avais raté vos participations <IMG SRC="/images/smiles/embaressed_smile46.gif"> Merci <IMG SRC="/images/smiles/regular_smile46.gif">

Sinon, pb résolu ! En fait, il y avait 2 causes :

- En bidouillant, j'ai fini par avoir un message d'erreur de script. Je me suis donc repenché sur la piste Java. Il s'avère que la Machine virtuelle de Sun ne semble pas être utilisée (j'accède aux pages https alors qu'elle est désactivée). J'ai par contre réinstallé celle de Microsoft. A la suite de quoi j'avais encore une erreur à  la connexion, mais si je réouvrais le lien sans fermer le navigateur, la page s'ouvrait...

- J'ai donc reconfiguré pour garder les cookies (tous supprimés auparavant à  la fermeture de Crazy). Et tout fonctionne !

Merci pour votre aide & à  +

Nicko
Image

Répondre

Retourner vers « Internet / Messagerie »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité