Pilote de contrà´leur audio multimédia

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

Verrouillé
Céline999
Membre récent
Membre récent
Messages : 2
Enregistré le : 02 juin 2005, 23:00:00

Message par Céline999 » 09 juil. 2002, 12:00:00

J'ai dà» faire qqchose de pas correct..mon pilote de contrà´leur audio multimédia n'est plus là .
Je suis allée dans les propriétés du poste de travail, gestionnaire de périphérique et on me dit d'insérer le cd ou disquette de ce pilote mais o๠je prends à§a. J'ai regardé dans tout les Cd que mon vendeur m'a laissé et je n'ai rien et je me dis que c'est peut-être sur le cd du Windows 2000 mais là  j'ose plus rien faire. Je suis certaine que c'est une chose simple pour vous tous, aidez-moi, svp.

dood
Ghost Modérateur :)
Ghost Modérateur :)
Messages : 100
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Marseille

Message par dood » 09 juil. 2002, 13:06:00

Salut,

Visiblement tu as un pb avec ta carte son, il faut donc réinstaller ses pilotes:
-pour savoir quelle est ta carte son, fais cette manip:Démarrer>executer>tapes msinfo32 puis Entrée
- dans la fenêtre qui apparait clic sur la petite croix devant Composants puis sur Multimédia (pas la petite croix devant, directement sur le nom), mà  en première ligne, tu auras ta carte son.
note les références et rends toi sur cette page:
<a href="http://downloadfinder2.intel.com/script ... _Intel.asp" target="_blank">http://downloadfinder2.intel.com/script ... tel.asp</a>

car, a priori, il s'agit d'une carte de marque Intel

Rentre les coordonnées de ta carte sur le site et télécharge les drivers (ou pilotes)
[center]Image[/center]

Céline999
Membre récent
Membre récent
Messages : 2
Enregistré le : 02 juin 2005, 23:00:00

Message par Céline999 » 09 juil. 2002, 17:22:00

Merci Dood pour ta qualité didactique.
J'ai fait ce que tu dis mais quand je clique sur Multimédia il apparaît à  droite dans la fenêtre 4 items dont codecs audio le premier mais là  j'ai cliqué là -dessus et il apparaît une grande série de 13 items dont pour exemple :
hacked with joy, voxware inc, microsoft corporation etc. Quand tu dis note les références qu'est-ce que tu veux dire? J'aimerais tellement réparé ma gaffe. Et je suis certaine que tu peux m'aider encore un peu.

dood
Ghost Modérateur :)
Ghost Modérateur :)
Messages : 100
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Marseille

Message par dood » 09 juil. 2002, 17:26:00

Tu es sà»re du message "hacked with joy" ????
auquel cas, lance immédiatement un antivirus, et télécharge le logiciel ad-aware ici:
<a href="http://telecharger.01net.com/windows/In ... 11643.html" target="_blank">http://telecharger.01net.com/windows/In ... 43.html</a>

et execute le, puis revient nous voir

PS: tu es sà»re de ne pas avoir cliqué sur la petite croix devant Multimédia ?
une autre possibilité pour voir quelle carte son tu as:
Poste de travail> gestionnaire de perif> multimédia la première ligne donne déjà  une indication.
[center]Image[/center]

KuNy
Membre récent
Membre récent
Messages : 8
Enregistré le : 02 juin 2005, 23:00:00
Localisation : grenoble

Message par KuNy » 05 mars 2003, 18:11:00

moi aussi j'ais ce probleme,j'ai pas de pilote controleur audio multimedia , ni de pilote de controleur de bus usb et ca fait buguer mon ordi en me mettant un ecran bleu ou il i a ecrit:
"DRIVER_IRQL_NOT_LESS_OR_EQUAL
stop: 0x000000D1 " et apres tous plein de chifrre de ce genre
esque tu c'est quel pilote je doit telecharge?

firehose
Membre
Membre
Messages : 87
Enregistré le : 02 juin 2005, 23:00:00

Message par firehose » 05 mars 2003, 22:22:00

slt

pour KUNY

installe aida32 et regarde la ref exact de ta carte son creative soundblaster et va telecharger le bon driver sur ce site.

<a href="http://uk.europe.creative.com/support/d ... elcome.asp" target="_blank">http://uk.europe.creative.com/support/d ... ome.asp</a>

A+


Invité

Message par Invité » 21 févr. 2004, 13:10:00

Depuis que nous avons installé Windows2000, nous n'avons plus de son

Merci de votre aide

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 21 févr. 2004, 13:29:00

Salut,

C'est un peu vague comme description.

La carte-son est intégrée à  la carte-mère, ou séparée (PCI)? De quelle marque (si elle est à  part)?

Si tu n'en sais rien, essaie Aida, dont on parle dans un message précédent, et dis-nous ce qu'il trouve.
A+
Image
Ma configuration est ici, employez Google.

alain51
Membre hyperactif
Membre hyperactif
Messages : 1991
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Châlons en Champagne

Message par alain51 » 21 févr. 2004, 16:16:00

Salut,

Xavier, j'ai une vieille carte son Guillemot, elle n'était pas compatible avec win 2000.

Invité

Message par Invité » 11 mars 2004, 14:01:00

j'ai reinitialiser mon pc, mais étant donner que je n'ai pas le cd pour tout remettre en etat, je me trouve avec des point d'interrogation devant :
-Autres périphériques
-controleur audio multimédia
-controleur de bus SM
-controleur ethernet
-modem PCI

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 11 mars 2004, 17:01:00

<font color="blue">Salut Nana0018,

Vu la date à  laquelle le sujet a été commencé (juillet 2002!?!), je crois que tu ferais mieux de poster un nouveau sujet rien-qu'à -toi, tu auras beaucoup plus de chances de recevoir une réponse.</font>

<IMG SRC="/images/instantbbcode/sign_modo.gif">

P.S.: d'ailleurs, je bloque cette discussion pour ne pas qu'elle devienne trop embrouillée et difficile à  suivre.

Verrouillé

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités