Ecran bleu mais pourquoi??

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Ecran bleu mais pourquoi??

Message par MORRIS » 27 déc. 2006, 13:04:36

Bonjour à tous!

Bon j'ai un p'ti problème mon pc plante sans cesse alors que je n'ai installé ni nouveau driver ni nouveau matériel

voici l'écran que ca me donne http://img147.imageshack.us/img147/7453/dsc02804fn7.jpg

Est ce que vous savez de quel driver ou matériel ca peut venir?

Merci

cemp
Membre hyperactif
Membre hyperactif
Messages : 2117
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon

Message par cemp » 27 déc. 2006, 13:19:25

Salut,

je n'aurais pas d'autres conseils de tester toutes les soluces que tu trouveras ici :

http://www.google.fr/search?hl=fr&q=sto ... 0019&meta=

Généralement c'est dû :

1- installation d'un nouveau matériel physique incompatible ou mal branché (a priori pas ton cas).
2- un nouveau driver que l'ordi n'aime pas...
3- une surchauffe (ce qui m'étonnerai en ce moment).
4- un problème de barette mémoire, teste avec memtest86+
5-... regarde ce que te dit google !

Bon courage.

;-)
<Cemp>

404

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 27 déc. 2006, 13:35:01

Salut,

Voici ce que j'ai lu:
0x00000019 BAD_POOL_HEADER
Causes de l’erreur
– La plupart du temps, cette erreur est liée à une mémoire défaillante. Des problèmes thermiques de la RAM, des barrettes
mémoire aux cadences différentes ou tout simplement des
signes de fatigue du chipset de la mémoire conduisent à des time-outs
dans la RAM : le système signale ces problèmes.

Solutions et mesures préventives
Une solution consisterait à travailler avec la dernière version exploitable,
dans la mesure où de nouveaux services ou appareils ont été
installés avant le dernier redémarrage de l’ordinateur. Cette solution
ne s’avère utile que dans ce cas. Comme l’erreur renvoie à des problèmes
liés à la RAM physique et/ou au Pagefile.sys, il faudrait procéder
comme suit :
– éteindre l’ordinateur et le laisser refroidir (2-20 min, selon le temps
de fonctionnement) ;
– désactiver le 1er et le 2e niveau de cache dans le BIOS ;
– attribuer toutes les valeurs par défaut aux autres valeurs du BIOS ;
– changer les barrettes mémoire (utile dans 25 % des cas) ;
– désinstaller toutes les cartes non indispensables (carte réseau, carte
son, etc.) ;
– essayer de démarrer le système en mode VGA ;
– désinstaller le(s) disque(s) et le(s) réinstaller sur un système semblable ;
– démarrer à partir d’un deuxième système (autre partition ou autre
disque) et supprimer le fichier Pagefile.sys du système en panne.
Exécuter un Chkdsk /f avant de redémarrer (voir erreur suivante) ;
– si toutes ces procédures ne servaient à rien, une nouvelle installation
ne serait pas plus utile. Il faut examiner à la loupe tous les composants
pour trouver celui qui est en cause dans l’erreur. La plupart
du temps, l’installation du disque sur lequel se trouve le système
dans un autre ordinateur est la solution la plus rapide et la plus
efficace.
A lire: http://www.infos-du-net.com/forum/18735 ... ool-header

Logiquement, cela pourrait venir d'une barrette de mémoire, mais dans certais cas, c'est lié au chipset n'Vidia/carte graphique.

Selon certains, ce serai le disque dur, et selon d'autres, un modèle de carte réseau: http://www.weka.fr/upload/catalogue/561-extrait.pdf , d'autres encore parlent de modem.

A mon sens, les plus sérieux sont la mémoire et le disque dur.
A+
Image
Ma configuration est ici, employez Google.

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par MORRIS » 27 déc. 2006, 18:22:03

peux tu m'en dire un peu plus sur:

– désactiver le 1er et le 2e niveau de cache dans le BIOS ;
– attribuer toutes les valeurs par défaut aux autres valeurs du BIOS

car je ne connais pas trop le reglage du bios

merci ;)

seiyar
Membre habitué
Membre habitué
Messages : 122
Enregistré le : 03 févr. 2006, 18:53:58

Message par seiyar » 28 déc. 2006, 00:40:22

va faire un tit tour là , ca te donneras peut etre une piste pour résoudre ton problème

http://www.docmemo.com/windows/erreursstop.php

alain51
Membre hyperactif
Membre hyperactif
Messages : 1991
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Châlons en Champagne

Message par alain51 » 28 déc. 2006, 20:33:58

Salut,

Normalement, la dernière série de chiffres après le stop, 0A42001F pour toi,
correspond à un driver ou autre auteur de cet écran bleu.

Dans ton gestionnaire de périphériques, un clic droit et propriétés
de chaque périphérique, dans l'onglet Ressources tu as Plage mémoire,
avec à côté Paramètre.

Si la série de chiffres après le stop est compris dans la plage mémoire,
c'est ce périphérique qui est en cause.
Désinstallation/réinstallation de la source du problème...

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par MORRIS » 29 déc. 2006, 12:55:08

Bon j'ai regarder sur tous les périphériques du gestionnaire mais je n'en ai trouver aucun qui correspond, merci quand même Alain

Pour Titus, je ne possède pas d'autre barêtes de DDR chez moi, donc je ne peux en tester d'autres, celles-ci ont 1ans et le disque dur est neuf donc j'espere qu'il n'est pas deja mort...

ce qui m'intrique c'est que des fois il plante au bout de 5min comme il peux le faire au bout de 12heures

j'v essayer de mettre a jour les chipset

merci

alain51
Membre hyperactif
Membre hyperactif
Messages : 1991
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Châlons en Champagne

Message par alain51 » 29 déc. 2006, 17:54:36

Ca peut être aussi une mise à jour windows incompatible avec
un de tes programmes.
(J'ai eu la cas avec une mise à jour et kerio)
Tu peux regarder s'il y a eu une mise à jour un peu avant tes écrans bleus.
Dans le panneau de configuration, ajout/suppression de programmes,
case "Afficher les mises à jour" cochée.

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par MORRIS » 29 déc. 2006, 18:04:51

La dernière date du 09/12/06

le problème est arrivé plus tard, cependant j'ai réinstaller les chipsets et pour le moment aucun plantage!

pourvu qu'ca dure, je vous tiens au courant...

Bon week end et bonne fête de fin d'année

funkyjames
Membre hyperactif
Membre hyperactif
Messages : 371
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Yvelines

Message par funkyjames » 01 janv. 2007, 15:40:26

C'est quoi comme RAM ? quelle marque ? il existe des merdes immondes qui ne fonctionnent pas du tout dans le genre les marques génériques surcouf ou rueducommerce.

Personnellement je ne monte que de la CORSAIR mais d'autres grandes marques feront l'affaire.

teste donc de la RAM de marque

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par MORRIS » 01 janv. 2007, 17:01:09

ben j'ai 2x512 Corssair pc 3200 400mhz

de toute façon c'est plus trop un problème, je suis rentrer hier soir le pc avait encore planter, mais en redémarrant j'ai eu la surprise: DISQUE BOOT FAILLURE et ca ce n'est pas la première fois que ca m'arrive, le disque dur a donc foirer et j'ai perdu 100Go de données :'(

le disque dur a 5-6 mois car l'ancien a fait pareil! sauf que celui là remarche, je ne comprends pas trop....

Personnelement maintenant j'ai une dent contre MAXTOR, quels sont les meilleurs marque de HDD?

funkyjames
Membre hyperactif
Membre hyperactif
Messages : 371
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Yvelines

Message par funkyjames » 01 janv. 2007, 17:38:36

Maxtor c'est du très bon. Un DD est garanti 3 ans constructeur en général mais là tu as la garantie de ton vendeur. C'est un assemblage ?

Donc la mémoire n'est peut-être pas défaillante mais ça peut être le bus de la RAM j'ai eu un big problème apres que mon PC soit tombé 2 fois sur le flanc.

Essaye de mettre ton DD dans un autre PC en SLAVE pour voir s'il est vraiment shooté mais ça semble très étonnant.

Pour moi y a pas de meilleur DD mais qui sait.

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par MORRIS » 01 janv. 2007, 19:34:03

oui c'est moi qui est assembler le pc c'est pas la garantie qui me gene car je sais qu'ils peuvent me le remplacer mais plutot le fait d'avoir perdu beaucoup de choses je suis bien décider a changer

et vous comment faites vous des sauvegardes de plusieur Giga automatiquement et au fur et a mesure? ya t'il un moyen avec 2 disques dur en SATA?

snif

funkyjames
Membre hyperactif
Membre hyperactif
Messages : 371
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Yvelines

Message par funkyjames » 01 janv. 2007, 22:54:29

ça depend de ce que tu veux sauvegarder. Moi je dis qu'avec le RAID tu peux faire ça.
Soit avec 2 DD ou 3.
Tu parles de SATA mais ça n'a rien à voir, tu veux surement dire 2 DD de 100 Go chacun (par exemple) ne feront que 100 Go au total.
Il s'agit d'écrire les données sur 2 DD à la fois.

La sauvegarde c'est bien aussi tu sais, par exemple des photos etc faut souvent archiver sur DVD, c'est ce que je fais.

Ton DD n'est peut être pas bousillé essaye le sur un autre systeme et t'en aura le coeur net.

Je dis ça comme ça mais il existe des sociétés qui récupèrent tes données.
Faut que ça en valle la peine je te le dis parce que c'est chéro.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 02 janv. 2007, 10:32:27

Salut,

Pour fonctionner en RAID0 (deux disques SATA aussi (mais des Seagate de 120 GO pièce)), je peux dire une chose: de par la conception même du RAID0 qui écrit la moitié des données sur chaque disque, il est impossible de récupérer les data d'un seul disque.

Le RAID0 est beaucoup plus rapide qu'un disque conventionnel, mais en contrepartie, si un des HDD rend l'âme, tu es bon pour une réinstallation. Les disques actuels étant assez fiables, on peut risquer le coup, cela dit, on n'est jamais à l'abri d'un ennui, et il faut en être bien conscient avant de se lancer.

Le fait est que quand on monte un système en RAID0, on doit être au courant de ses limitations et prendre des mesures en conséquence (des sauvegardes régulières, par exemple).

Par prudence, on peut aussi opter pour le RAID0+1, bon, il faut quatre disques, mais tout est en double. Ce système est très avantageux, mais plus cher.

Le principal ennemi du HDD (hormis les chocs) est la chaleur, les diques doivent toujours être dans un endroit bien ventilé et ne doivent jamais dépasse 50°C en fonctionnement (au plus basse sera la T°, au mieux ce sera), au moment où j'écris ces lignes, mes disques sont à 25°, il existe des tas de soft gratuits permettant de surveiller cela.
A+
Image
Ma configuration est ici, employez Google.

Répondre

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités