un bip !?puis plantage+redemarrage ?!!

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

Répondre
ilparigino
Membre
Membre
Messages : 38
Enregistré le : 02 juin 2005, 23:00:00

un bip !?puis plantage+redemarrage ?!!

Message par ilparigino » 29 juin 2005, 13:42:56

:s salut a tous mes bon génie ,voici j'ai de nouveau un pb avec mon ordinateur qui me fait des sienne :-x .voilà le problème ,je suis sous xp pro que l'on ma mis gracieusement vla 2 ans :ange
mais voila que depuis peu il m'agace un peu l'ordi grrrr :-x

je suis dessus tranquille ,puis tous d'un coup hop j'entends un espece de bip ,puis plus rien je bouge ma souris rien tous reste figer et ensuite de cela le pc s'eteint puis redemarre tous seul ? :o

un message alors s'inscrit dans une fenetre ensuite le voice ce message en gris et blanc !

l'ordinateur a redemarré apres une extinction inatendue microsoft windows a détecté une panne de péripherique probable le pilote du peripherique d'affichage n'a pas terminé une operation de dessi verifiez au pres de votre fabricant l'eventuellle disponibilite d'un pilote de mis a jour

ensuite je clique sur plus d'infos et voici ce que cela m'indique . :s

szappname:drivers.display szappver:10025159007112174b
szmodname:ativag.dll sz modver:5.10.0.105 offset dd3506EA


voila mes amis ce que l'ordi m'annonce alors ma requette est la suivante
y a t'il qlq chose a faire ? a part le jeter par la fenetre cet sataner machine (rire) merci a tous vous m'avez par le passer bien aider je suis donc confiant encore une fois ! :razz:

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 29 juin 2005, 13:46:12

Salut, commence déjà par mettre à jour tes drivers graphiques. Tu les trouveras sur le site d'ATI.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 29 juin 2005, 16:49:18

Salut,

En effet, c'es sans doute ton driver graphique, supprime ton pilote et installe-en un plus récent ( http://www2.ati.com/drivers/5-6_xp-2k_d ... _23864.exe , celui-ci, par exemple).
A+
Image
Ma configuration est ici, employez Google.

Docdream
Modérateur
Modérateur
Messages : 1498
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA
Contact :

Message par Docdream » 30 juin 2005, 10:53:18

Salut !

Etant donné que XP détecte apparemment très bien d'ou vient le probl, tu as théoriquement la solution dans Windows Update à la rubrique "Mise a jour materiele" ou "mise a jour logicielle".
... Faut que je réfléchisse...

Répondre

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités