Windows Xp SP2

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

Répondre
Claude99
Membre récent
Membre récent
Messages : 1
Enregistré le : 02 juin 2005, 23:00:00

Message par Claude99 » 08 sept. 2004, 22:13:00

Bonsoir à  tous !

Le pack SP 2 rendant l'accès à  Internet aléatoire, pénible et parfois impossible, je me pose la question de savoir si je peux retrouver la configuration SP 1 en supprimant le pack SP 2 par Panneau de Configruration puis Ajour/Supression de Programmes.

Qu'en pensez-vous ?

D'avance merci.

Claude99

Nemric
Membre hyperactif
Membre hyperactif
Messages : 676
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Le Puy en Velay / Lyon
Contact :

Message par Nemric » 09 sept. 2004, 08:26:00

Salut,
tu peux tout a fais le desinstaller sans ajout/suppression de prog.

Je te conseil de le garder et de voir ce qui se passe mal avec le Firewall.
Au pire, tu desactive le firewall de windows pour en installer un autre surement plus convivial comme zone alarme ou kerio, gratuits et en franà§ais

Si tu as deja un de ces firewall en plus de celui de windows, desactive en un, l'utilisation de 2 firewall et tres tres peu recommandé...

Le sp2 apporte des modifs importantes, tant au niveau securité que stabilité, il ne faut pas s'arreter aux quelques modifs visibles parfois decriées, et importantes, car il y en a d'importantes invisibles, le sp fait qd même 250 Mo !!

reflechi bien avant de l'à´ter ... demande plutà´t d'ou vient ton probleme de connexion ...

Nemric : Pro SP2
~ ALEA JACTA EST ~
Image
~ No Patch For Stupidity ~

fifi©
Membre hyperactif
Membre hyperactif
Messages : 814
Enregistré le : 02 juin 2005, 23:00:00
Localisation : ---------- inscription 15-06-2001

Message par fifi© » 09 sept. 2004, 11:32:00

salut
si la sp2 ne vous convient pas!
<A HREF="http://www.zebulon.fr/astuces/astuce-windows-180.html" TARGET="_blank">desinstallation sp2</A>
si vous avez une connection bas débit!
<A HREF="http://actu.pcastuces.com/afficheactu.asp?Id=583" TARGET="_blank">commander la sp2</A>
par compte courage et soyez patient
@+
Image

yves64
Membre hyperactif
Membre hyperactif
Messages : 492
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Pardies 64

Message par yves64 » 09 sept. 2004, 14:12:00

Salut nemric,

J'ai installé SP2 hier, voir :

<a href="viewtopic.php?topic=26496&forum=4" target="_blank">viewtopic.php?topic=26496&forum=4</a>

Et je tourne sans aucun problème avec ZA Pro en plus du FireWall de XP. Je dois avouer que c'est ZA qui prime, je n'ai encore pas vu celui d'XP en fonction!

Et je viens tout juste d'installer la nouvelle mouture de ZA Pro, V.51.025. Là  aussi sans aucun problème. Bien sà»r, j'avais tout désactivé avant de faire l'installation, jusque y compris le firewall intégré de SP2.

Voilà  donc en ce qui concerne ma propre expérience ce que je peux dire sur ce sujet.

@+

yves64

yves64
Membre hyperactif
Membre hyperactif
Messages : 492
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Pardies 64

Message par yves64 » 09 sept. 2004, 15:15:00

Rectification concernant mon post précédent:

Il apparaîtrait que ZA Pro désactive le firewall d' XP. Donc, ce que j'annonà§ais était faux en ce qui concerne la cohabitation pacifique des deux firewalls.

@+

Image



yves64

MORRIS
Membre habitué
Membre habitué
Messages : 146
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par MORRIS » 30 sept. 2004, 21:09:00

Oui j'ai installer SP2 j'ai stopper son firewall pour laisser kerio tranquille et ca a l'air de fonctionner pour le moment

Répondre

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités