Pb sur lecteur DVD

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

Répondre
Albert
Membre
Membre
Messages : 80
Enregistré le : 02 juin 2005, 23:00:00
Localisation : angers (49)

Message par Albert » 05 août 2003, 10:50:00

Salut à  tous,
Sous W2K. Impossible de faire fonctionner mon lecteur de DVD (Liteon LTD 163). Avec CD rom, aucun pb mais des que jy glisse un DVD, rien à  faire, il ne le voit meme pas!!!!!
Pourtant tout va bien ds gest périfs, aucun doute la dessus...
Merci de vos reponses

perhaps60
Membre hyperactif
Membre hyperactif
Messages : 442
Enregistré le : 02 juin 2005, 23:00:00
Localisation : la lune noir en picardie
Contact :

Message par perhaps60 » 05 août 2003, 10:59:00

salut est que tu as installer un logiciel pour lire les dvd du style Powerdvd ou Windvd???
Image

Albert
Membre
Membre
Messages : 80
Enregistré le : 02 juin 2005, 23:00:00
Localisation : angers (49)

Message par Albert » 05 août 2003, 11:08:00

salut merci de me repondre,
oui PowerDVD est installé et fonctionne bien mais me dire "inserer disque ds lecteur"
a+

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 05 août 2003, 11:09:00

Salut, as-tu essayé avec plusieurs dvd?

Albert
Membre
Membre
Messages : 80
Enregistré le : 02 juin 2005, 23:00:00
Localisation : angers (49)

Message par Albert » 05 août 2003, 11:15:00

merci de vos reponses,
oui avec deux differents , meme symptomes et des que je mets un CD, tout baigne!!!!! et je narrive pas a trouver les pilotes meme chez Lite-on!!!!!!

McPeter
Membre hyperactif
Membre hyperactif
Messages : 756
Enregistré le : 02 juin 2005, 23:00:00

Message par McPeter » 05 août 2003, 11:23:00

Salut
Dans un premier temps, quel est l'à¢ge de ton lecteur ?
Est-il encore sous garantie ?
Ensuite, as tu essayé de mettre un cdrom de nettoyage ?
la cellule DVD est peut être sale..

ET pour info, il arrive, que la cellule, se décale... malheureusement, dans ce cas, soit tu es doué en méca / brico, soit il te faudra acheter un autre lecteur .. <IMG SRC="/images/smiles/sad_smile46.gif">

@++

Docdream
Modérateur
Modérateur
Messages : 1498
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA
Contact :

Message par Docdream » 05 août 2003, 11:57:00

Salut
Bien d'accord avec MC, tout à  l'apparence d'une defaillance du lecteur ! <IMG SRC="/images/smiles/cry_smile46.gif">
... Faut que je réfléchisse...

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 05 août 2003, 16:21:00

Une piste pour savoir si ton lecteur est défaillant : est-ce que tu entends le cd patiner dans ton lecteur?
Fonctionnait-il avant ou viens-tu de l'avoir?

Albert
Membre
Membre
Messages : 80
Enregistré le : 02 juin 2005, 23:00:00
Localisation : angers (49)

Message par Albert » 06 août 2003, 21:14:00

re
euhhhhhhhhhhhh pas de pb ni de lecteur, ni de pilotes, j'ai tout simplement inverser les deux lecteurs au remontage...
J'ai honte......
<IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif"> <IMG SRC="/images/smiles/embaressed_smile46.gif">

Répondre

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 14 invités