imprimante 825c

Discussions et dépannage concernant Windows NT/2000/XP.

Modérateur : Modérateurs

Répondre
lynda81
Membre habitué
Membre habitué
Messages : 177
Enregistré le : 02 juin 2005, 23:00:00

Message par lynda81 » 08 avr. 2003, 17:39:00

bonjour
je n'ai pas trouvé pourquoi mon imprimante (hp deskjet 825c) n'imprime aucune page web.
j'ai systématiqument lemessage d'erreur "de script de internet explorer. Une erreur est survenue sur le script de cette page. ligne94
Car 1. Erreur : refusé. Code 0.
URL : <a href="res://C:WINDOWSSystem32shdoclc.dll/preview.dlg." target="_blank">res://C:WINDOWSSystem32shdoclc.dll/preview.dlg.</a>
Voulez-vous continuer à  exécuter les scripts de cette pages?
oui o๠non. mais quelque soit la réponse cela revient à  la page o๠je voulais imprimer.
Avec ce message complet pouvez-vous me dire de quoi il s'agit et surtout quoi faire?
j'attends impatiemment votre aide.
merci
linda

lynda81
Membre habitué
Membre habitué
Messages : 177
Enregistré le : 02 juin 2005, 23:00:00

Message par lynda81 » 08 avr. 2003, 17:41:00

excusez-moi j'ai du oublié de mettre mon message dans le bon "problème".

samatouk
Membre hyperactif
Membre hyperactif
Messages : 1562
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Blois

Message par samatouk » 08 avr. 2003, 20:04:00

Salut, il faut désactiver le débogueur de script. Pour faire cela, tu ouvres internet explorer, outils, options internet et onglet avancé.

lynda81
Membre habitué
Membre habitué
Messages : 177
Enregistré le : 02 juin 2005, 23:00:00

Message par lynda81 » 08 avr. 2003, 21:11:00

bonsoir Samatouk
j'ai vérifié, le débogueur est déja désactivé. J'étais trop contente, mais malheureusement ce n'est pas à§a.
amicalement
linda

shyguy
Modérateur
Modérateur
Messages : 1211
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par shyguy » 08 avr. 2003, 22:01:00

hello,

essaye cela:
<a href="http://www.jsifaq.com/SUBM/tip6200/rh6204.htm" target="_blank">http://www.jsifaq.com/SUBM/tip6200/rh6204.htm</a>
<hr>ou à§a:

J'ai "Une erreur est survenu sur le script de cette page" quand je veux imprimer

Quand vous voulez imprimer dans internet explorer et que vous recevez le message d'erreur suivant :
" Une erreur est survenu sur le script de cette page.
Ligne: 94
Car: 1
Erreur: accès refusé
Code: 0
URL: <a href="res://C:WINDOWSSystem32shdoclc.dll/preview.dlg" target="_blank">res://C:WINDOWSSystem32shdoclc.dll/preview.dlg</a>

Voulez-vous continuer à  exécuter des scripts sur cette page ? "

Voici ce qu'il faut faire :

décocher la case "activer les extensions tierce partie du navigateur" dans
Outils/Options Internet/Avancé. Ensuite fermer et ré-ouvrir Internet Explorer

(o;

lynda81
Membre habitué
Membre habitué
Messages : 177
Enregistré le : 02 juin 2005, 23:00:00

Message par lynda81 » 09 avr. 2003, 08:56:00

bonjour Shyguy
merci pour tes explications, tu es vraiment un pro car depuis 10 jours que je demandais à  la hotline de wanadoo comment faire, ils n'ont jamais su quoi me dire. Encore merci j'ai fait ce que tu m'as dit et maintenant je peux imprimer sur internet. tu es génial.
amicalement
Linda
.ange

shyguy
Modérateur
Modérateur
Messages : 1211
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par shyguy » 09 avr. 2003, 11:59:00

<IMG SRC="userimg/(1241)w.gif" BORDER="0">

Merci à  toi! avec un merci comme à§a me voila gonflé a bloque pour continuer de + belle!

((((((((((o;

Image (soit cool, visite mon site! clique sur l'icone, merci!)

eser
Modérateur
Modérateur
Messages : 2554
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 09 avr. 2003, 12:02:00

Shyguy est un maître <IMG SRC="http://www.anticrash.net/modules/XForum ... es/Jap.gif" BORDER="0">

<IMG SRC="/images/smiles/wink_smile46.gif">

Invité

Message par Invité » 18 nov. 2018, 01:16:39


Répondre

Retourner vers « Windows NT/2000/XP »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités