pb carte mère

Discussions et dépannage concernant le matériel informatiques et tout ce qui s'y rattache.

Modérateur : Modérateurs

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

pb carte mère

Message par pepe » 15 avr. 2011, 13:02:18

bonjour
je n'arrive plus à booter. Description du pb:
à la mise sous tension seuls les ventilos tournent mais plus de petit clic sonore et rien à l'écran ?
Après moult tentatives, j'ai réussi à rentrer une fois sur le bios puis sur F1 pour voir le message comme quoi le disque n'était pas reconnu alors qu'il avait été reconnu dans le bios ?
Je pense que le pb se situe au niveau de la carte mère du fait que je n'ai rien à l'écran et pas de top sonore au départ.
j'ai supposé que la pile de la carte pouvait être la cause, je l'ai mesurée à 2,65 volts, malheureusement cela ne me parle pas vu qu'il n'y a pas de valeur de tension marquée sur la pile ?
Si cette tension vous parait anormale je ferais le nécessaire, si non d'ou peut venir le ,pb ?
Heureusement j'ai un netbook qui me dépanne mais pas facile pour un pépé.
Merci pour toute aide.
Pepe

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 15 avr. 2011, 13:24:04

Salut,

La valeur de la batterie m'a l'air bonne, une neuve faisant 3V (mais bon, ces batteries ne sont pas chères, et la changer ne fera pas de tort, de plus, tu pourras ainsi l'éliminer de la listes des suspects).

Autres pistes très sérieuse: le disque dur et le lecteur optique.

Je viens de dépanner un ordi, et le graveur était défectueux, et empêchait le boot (et il n'y avait rien à l'écran, non plus).

Va au plus simple, enlève les fiches d'alimentations de ces deux, et démarre. Si tu as un message d'erreur, c'est que tout fonctionne.

Ensuite, refais un essai en ne branchant que le disque dur.

Par conte, si même en débranchant tout, tu n'as toujours pas d'affichage, ce peut être la carte graphique, le mémoire, ou la carte mère.
A+
Image
Ma configuration est ici, employez Google.

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 15 avr. 2011, 18:05:46

Merci Titus toujours sympa, voici qqs résultats de manips:
_ avec la pile 2,65 remise en place
_ débranchement des alim lecteur et graveur: rien de chang&é
_ retrait de la carte graphique (plus d'écran) mais toujours pas de bruit sonore de boot donc pas de changement
_ changement du circuit souple du DD: pas de changement
Si tu n'as pas d'autres idées je l'emenerais chez un petit réparateur du coin mais que vaut-il ? Mieux que moi de toute façon !
Encore merci
pepe

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 16 avr. 2011, 11:47:30

Salut,

Tu as essayé en débranchant l'alim du disque dur aussi?

Si oui, et que tu n'as toujours pas d'affichage, le réparateur me semble une bonne idée, il a d'autres ordis pour tester les composants du tien, et ainsi trouver le coupable et le remplacer.

Par contre, si l'affichage fonctionne sans le disque dur, ça veut dire que c'est lui qui est foutu.

Il te suffirait donc de le remplacer et de réinstaller.
A+
Image
Ma configuration est ici, employez Google.

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 23 avr. 2011, 06:42:01

Bonjour
Le verdict est tombé. Je tenais comme promis à vous informer.
Le technicien chez qui j'ai porté ma colonne, m'annonce que le pb vient de la carte mère (P5P800), je suis assez content de moi, j"'avais fait un bon diagnostic.
Par contre il me dit que cette carte sera remplacée par une plus moderne mais qui semble pour moi ne rien apporter de plus mais du moins !
_ elle n'acceptera pas les barrettes mémoires actuelles et ne possédera qu'un connecteur IDE ce qui fait que je devrai supprimer mon lecteur et garder que le graveur et mon DD IDE sur une même nappe.
Vu les tarifs annoncés, j'ai envisagé de monter cette carte moi-même, ceci afin de parfaire mes connaissances en dépannage informatique.
Je suis persuadé que ce changement de carte n'est certainement le choix idéal mais quand on est pas un spécialiste on est bien obligé d'accepter la proposition d'un pro.
Je perçois le matériel la semaine prochaine.
Bonnes fêtes de Pâques à tous.
Pepe

eser
Modérateur
Modérateur
Messages : 2554
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 23 avr. 2011, 08:43:32

Rien de compliqué à changer une CM ;)
Repère juste les branchements comme ils sont faits sur ta CM actuelle et tu n'as qu'à les reproduire au montage de la nouvelle.
Sinon il y a quelques tutos intéressants sur le net !
Prévois juste ce qu'il faut pour le processeur (pâte thermique,...); à moins que ta nouvelle CM soit livrée avec.
Mais bon, en cas de problème tu sais vers qui te tourner ;)
Image

freezzz
Membre hyperactif
Membre hyperactif
Messages : 1103
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Le mans
Contact :

Message par freezzz » 23 avr. 2011, 09:01:56

rien de compliqué c'est vite dis ça :)

pc de marque ou non ?
il y a souvent plus de connecteur interne usb sur les cartes mères de pc de marque que les cartes mères du commerce, en général perte d'usb en façade ou lecteur de carte. Il faut acheter un hub interne en plus.

tu as aussi le firewire qui peut être sur la carte mère d'origine et absent d'une nouvelle.

tu as les connecteurs en façades, bouton, led hdd, led allumage...
et la c'est plutôt galère, je parle même pas de la longueur des fils qui arrivent de la façade à la carte mère, il suffit que sur ta nouvelle la connectique se trouve à l'opposer et l'angoisse pour brancher, il faut fabriquer une rallonge.

il faut ensuite repérer les couleurs de fils par paire, "blanc-bleu" qui vient de la façade ils vont ou par exemple ???
pas d'autre choix des fois que d'être obliger de démonter la façade pour voir de visu.
tu as le sens des LED aussi, elle ne fonctionne que dans un sens !

et ton système, il faut qu'il fonctionne avec la nouvelle carte mère, surtout qu'il démarre en mode sans échec pour y installer les nouveaux pilotes.

voilà, c'est juste pour dire que changer une carte mère il n'y à rien de plus facile si tu parles des vis, après en ce qui concerne les branchements c'est une autre histoire.

Ceci dans le cas ou tu as un pc de marque avec une carte mère spécifique au pc bien sur. :)
dans les autres cas, même carte mère, alors no soucis.

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 23 avr. 2011, 09:49:15

Ohé les gars, vous me mettez dans le doute, je tremble !
Si j'en crois Eser, même moi je saurai faire.
Si j'en crois Freezzz, je suis dans le caca ;
Pour clarifier, je dois préciser que ma colonne n'est pas une marque mais issue d'un assembleur à qui j'avais demandé une certaine définition. Donc Freezzz j'espère que mon cas n'est pas désespéré ?
Mon réparateur m'a même dit qu'il me monterait le processeur et le ventilo sur la carte avant de ma la donner.
J'espère donc que le reste à faire est plus simple qu'avec un truc de marque.
En conclusion, comme dit Eser, je crois que je vais avoir besoin de vos services si..................freezzz a raison.
Cela ne me gâchera quand même pas mes fêtes de Pâques.
Merci à vous deux
pepe

freezzz
Membre hyperactif
Membre hyperactif
Messages : 1103
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Le mans
Contact :

Message par freezzz » 23 avr. 2011, 10:03:17

non, si tu as un pc assembleur comme je note pas de problème
si il a commandé la même carte mère c'est bon.

ca sera à voir ensuite au moment du montage, mais un pc assembleur ca roule sans problème, même pour toi.

faudra juste repérer avant le démontage, les fils qui vont en façade, leurs couleur et position, à la limite prends une photo avant de les debrancher.

sur ces cartes mères, la correspondance des broches est noté.
PowerLED - PowerSW - HDDLED....

Et encore mieux, souvent sur les connecteurs des fils venants de la façade c'est aussi noté la même chose.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 23 avr. 2011, 12:51:56

Salut,

En effet, il n'y a rien de bien compliqué à changer une carte mère, il faut juste être méthodique, et ça va tout seul.

Avant de démonter l'ancienne, il faut simplement voir quelle fiche va où.

La partie qui demande le plus de doigté (et même de chipotage, quand tu as deux mains gauches (alors que tu es droitier), comme moi), car les pin et les fiche son tout petits.

Le mieux pour bricoler à un ordi, c'est en pleine journée, dans une pièce bien claire, et de préférence sans moquette (cela peut générer de l'électricité statique qui est dangereuse pour l'électronique). travaille sur un bureau ou une table bien dégagée (de 1, tu ne devras pas te mettre à quattre pattes, et de 2, tu retrouvera facilement les outils et les vis). Une lampe frontale vient à point (ça te laisse les deux mains libres), et une visseuse/dévisseuse aide aussi beaucoup.

Et si tu as des questions, le forum est là.
A+
Image
Ma configuration est ici, employez Google.

freezzz
Membre hyperactif
Membre hyperactif
Messages : 1103
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Le mans
Contact :

Message par freezzz » 23 avr. 2011, 13:12:46

le faignant !!! une visseuse :D
tu poses pas du placo, un tournevis pour 10 vis ca devrait allez ;)

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 23 avr. 2011, 13:44:56

Vous êtes tous très sympas, avec vous je suis sur que j'arriverai à remettre en marche ce sacré PC (avec ou sans visseuse !).
Merci à tous
pepe

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 23 avr. 2011, 13:45:41

Salut,

Y'a pas d'mal à s'faire du bien, et puis, il y a bien plus que dix vis:

9 pour la carte mère (si c'est une "grande").
4 pour l'alim.
4 pour le disque dur.
4 pour le lecteur optique.
4 par ventilo de boitier.

Je continue après 25?
A+
Image
Ma configuration est ici, employez Google.

freezzz
Membre hyperactif
Membre hyperactif
Messages : 1103
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Le mans
Contact :

Message par freezzz » 23 avr. 2011, 14:35:46

continu si tu veux, mais il ne change que la carte mère, pas de pc :D

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 27 avr. 2011, 07:24:50

Bonjour
Je viens de percevoir ma nouvelle carte mère et comme prévu pas si facile vu que les connexions n'ont pas les mêmes intitulés que l'ancienne, donc une aide serait bien nécessaire avant de faire une betise.
La nouvelle est une Asus P5G41T-MLX, l'ancienne une ASUS P5P800.
Le gars qui m'a vendu la carte a monté le processeur et le ventilo et sans trop de précautions à mon à mon avis car il y a de grosses taches de pate thermique à l'arriere sur les circuits il devait en avoir plein les doigts quand il a monté le ventilo, j'espère que cela ne perturbera pas le fonctionnement ?
Le pb: sur cette carte en bas je dispose de la G vers la D des connecteurs suivants marqués:
AAFP (9 pins); TPM(4 pins); F Panel(9 pins); USB56 (9 pins); USB78(9pins) puis 4 prises SATA marquées de 1 à 4.
La dessus moi je dispose de:
_ 1 cable noir partant vers l'avant qui comporte 8 petits connecteurs carrés séparés mais au moins marqués: VCC1; VCC2; DATA+1; DATA-1; DATA+2; DATA-2; GROUND 1; GROUND 2
_ 1 deuxieme cable noir partant vers l'avant avec egalement 8 connecteurs carrés marqués:
MIC IN; MIC POWER; R-RET; L-RET; 2 N GROUND; L OUT; R OUT
il faut dire qu'en plus de 2 USB sur la face AR j'avais 2 USB plus 1 prise micro et casque sur la face AV .
_ 4 torons de 2 conducteurs allant aussi vers l'avant marqués:
HDD led; POWER SW; RESET SW; POWER LED; plus un genre de condensateur.
Bien sur j'ai une notice en anglais mais pour le cablage les intitulés ne sont pas identiques et cela me gêne pas mal.
Si vous pouviez déjà m'indiquer ce que signifie les intitulés des connecteurs vus sur le bas de cette nouvelle carte cela éviterait de grosses erreurs.
Bien sur il aurait été plus facile si j'avais des connecteurs de 9 conducteurs à la place de ces 8 connecteurs séparés pas cable.
Déjà le pb se pose quand il y a 8 conducteurs à brancher sur un connecteurs à 9 pins ?
Voici le début de mes pbs mais je vais me pencher avec application sur la notice pour bien dégrossir le pb et essayé d'avancer.
Merci pour toute aide.
Pepe

Répondre

Retourner vers « Tous matériels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité