ecran bloqué

Discussions et dépannage concernant le matériel informatiques et tout ce qui s'y rattache.

Modérateur : Modérateurs

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 02 sept. 2010, 15:49:44

Je vous fais un point:
_ Freezzz j'ai viré ma carte acquisition vidéo pinnacle et de ce fait les ?? jaunes ont disparu. Quand je ferai du montage je la remonterai mais en prenant soin de charger le driver livré avec la carte.
_ j'ai réussi à changer le driver de mon ATI radeon 9550 à partir de clubic mais il n'a rien à voir avec celui préconisé par AMD mais au moins celui la a été accepté.
_ j'ai chargé pour voir un log de diagnostic des drivers "genius" je crois, il m'a signalé que j'avais 40 drivers obsolètes !! mais au moment de corriger il demande 39€ je crois, alors je l'ai viré.
Pour l'instant l'écran bleu se produit très rarement contrairement avant mes modifs où c'était systématique.
par contre je rencontre un autre petit pb qui peut-être vous parlera:
je ne suis pas un rapide du clavier mais si je tape trop vite l'écriture ne suit plus et des mots n'apparaissent pas ? Avez vous une idée ?
Merci pour votre aide depuis si longtemps que je vous mets à contribution.
Pepe

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 04 sept. 2010, 16:43:23

A signaler que je n'ai plus d'écran bleu mais par contre je peine à taper un texte trop long car je perds des mots si je tape trop vite ??
Quelque chose ne suit pas, est-ce le fait d'avoir changer le driver d'origine de ma carte graphique ?
Jeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
viens de m'apercevoir que tout va bien si je n'ai pas d'espace dans le texte, dans ce cas, je pense que le pb est ailleurs.
Mais ouuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu ?????????????????????????;
Merci pour toute aide.
pepe

eser
Modérateur
Modérateur
Messages : 2554
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par eser » 05 sept. 2010, 09:45:57

Euh une problème de clavier ? As-tu essayé avec un autre clavier ?
Image

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 05 sept. 2010, 16:32:31

eser je crois que as raison avec mes pbs d'écran,j'ai essayé du tout et n'importe quoi sur le clavier, hélas malgré un rechargement du driver clavier j'ai toujours le pb ?
J'ai pensé à la modif du driver carte graphique que j'ai téléchargé à partir du web ?
Pour taper ce mail il me faut plus de cinq minutes en tapant à raison d'une lettre par seconde faute de quoi j'ai des blancs :-x :-x
Si tu as une autre idée
Merci
pepe

pepe
Membre hyperactif
Membre hyperactif
Messages : 795
Enregistré le : 02 juin 2005, 23:00:00

Message par pepe » 05 sept. 2010, 17:11:19

eser, je viens de recharger le driver d'origine de ma carte graphique et apparemment tout fonctionne bien à nouveau.
Il semble que le pb vienne bien de ce nouveau driver récolté sur le web qui ne convenait pas.
Malheureusement mes pbs d'écrans bleus persistent et là je n'ai pas de solution, je vais refaire un chkdsk et peut être une autre défragmentation mais je n'y crois pas.
Je pense que mon dossier registre a été perturbé par tout ces essais de dépannage d'écran. Certain préconisent le log ccleaner mais j'ai peur de faire des bêtises.
Encore merci pour ton aide
pepe

Répondre

Retourner vers « Tous matériels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité