Messages d'erreur au demarrage de mon laptop toshiba

Discussions et dépannage concernant le matériel informatiques et tout ce qui s'y rattache.

Modérateur : Modérateurs

Verrouillé
Djiguemde Joel
Membre
Membre
Messages : 29
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Ouagadougou
Contact :

Messages d'erreur au demarrage de mon laptop toshiba

Message par Djiguemde Joel » 12 nov. 2005, 01:26:55

(X)Bonjour,
J'ai essayer de connecter ma carte pcmcia a mon ordinateur portable Toshiba Satellite A10 et qq seconde apres, mon ecran est passer au bleu.
Depuis quand je demarre mon pc les message suivants s'affiche:

For Realtek RTL8139(X)/9130/810X PCI Fast Ethernet Controller v2.13 (020326)
PXE-E61: Media est failure. check cable
PXE-MOF: Exiting PXE ROM


J'ai essayer de réinstaller mon Windows mais le disque dur n'est detecter par le bios.
J'ai connecter le disque en esclave sur un autre pc et j'ai lancer scandisk et defrag.
Le disque demmare mais quand je le remet dans mon portable les memes messages s'affichent.

Mon Pc est il recuperable? Si oui aider moi!

Merci a tous.

shyguy
Modérateur
Modérateur
Messages : 1211
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Lyon
Contact :

Message par shyguy » 12 nov. 2005, 11:23:36

Hello,

vas dans demarrer -> paramètres -> système.
tu suprimees la carte en question.
tu redemarres.

Avec un epu de chance le message n'est plus là.

Si tu essai de remettre cette carte, soit sûr que tu possède bien les bons drivers.

(o;
Image (soit cool, visite mon site! clique sur l'icone, merci!)

Djiguemde Joel
Membre
Membre
Messages : 29
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Ouagadougou
Contact :

Message par Djiguemde Joel » 12 nov. 2005, 12:35:02

Merci pour ta comtribution, mais l'ordinateur reste indefinimant sur les meme messages d'erreur sans charger windows.
Je n'arrive pas à le desactiver a partir du Bios.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 12 nov. 2005, 13:53:45

Salut,

Comme tu as win 2000, pourquoi ne pas démarrer sur la console de récupération, ou en mode sans échec?
A+
Image
Ma configuration est ici, employez Google.

Djiguemde Joel
Membre
Membre
Messages : 29
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Ouagadougou
Contact :

Message par Djiguemde Joel » 12 nov. 2005, 17:12:23

Je pense que cest le pc qui a un blem, il essaye de booter a chaque a partir de la carte reseau, mais helas, le meme message s'affiche.
Je n'arrive meme pas a demarrer win xp d'autant que le disque dur n'est detecte par le systeme.
J'ai desactive la carte reseau dans la sequence de boot du bios mais 'est le statut co.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 12 nov. 2005, 19:05:46

Salut:
démarrer sur la console de récupération, ou en mode sans échec.
Et si cela ne fonctionne pas, répare l'installation.
A+
Image
Ma configuration est ici, employez Google.

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 14 nov. 2005, 11:14:31

A+
Image
Ma configuration est ici, employez Google.

Verrouillé

Retourner vers « Tous matériels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités