activation port USB

Discussions et dépannage concernant le matériel informatiques et tout ce qui s'y rattache.

Modérateur : Modérateurs

Répondre
ROM
Membre
Membre
Messages : 71
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA

Message par ROM » 08 avr. 2003, 13:43:00

Bonjour a tous,
j'ai un vieux pc qui possède deux port USB qui ne sont apparement pas activer car qd je branche un périph USB rien ne se passe.
Donc je voudrais savoir comment activer c deux ports.
Pouvez vous m'aider si c possible bien sur...
Merci d'avance et @bientot

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 08 avr. 2003, 14:34:00

Salut,

Il tourne sous quel OS?

Si ton système d'exploitation supporte les USB, regarde d'abord s'ils sont opérationnels: <a href="http://www.usb.org/faq/ans3/usbready.exe" target="_blank">http://www.usb.org/faq/ans3/usbready.exe</a>

Si le test ne les détecte pas, sont-ils activés dans le BIOS, as-tu les drivers "ad hoc"?
A+
Image
Ma configuration est ici, employez Google.

ROM
Membre
Membre
Messages : 71
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA

Message par ROM » 09 avr. 2003, 12:34:00

Salut Titus,
merci pour ta réponse.
Alors la machine tourne ss win 95.j'ai dc utilisé le petit prog que tu m'a donné et les ports sont bien détectés.
Ensuite je suis dc allé ds le bios et la g ds unité et ports E-S la ligne, USB interne:activé
et en dessous g la ligne, Mode USB éxistant:désactivé.
dc est ce que pour activer ces deux ports USB dois je activer la ligne Mode USB éxistant???
Voila en attente de réponse.........
Merci et @ bientà´t

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 09 avr. 2003, 13:21:00

Salut,

Win 95 ne supporte pas l'USB (sauf la 95C, et encore, pas très bien). Il n'y a pas de solution, sauf de passer à  98 (si ton ordi n'est pas trop faible).
A+
Image
Ma configuration est ici, employez Google.

ROM
Membre
Membre
Messages : 71
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA

Message par ROM » 09 avr. 2003, 21:37:00

ah bon!!!!!!!!!
ben tant 3,14 c pas grave.
Merci beaucoup @bientà´t....

Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 10 avr. 2003, 10:53:00

Salut,

Ce qui m'étonne, c'est que le programme de test reconnaisse tes USB.

Tu as accès au Fat32 ou au FAT16? Si c'est du 32, vérifie quand même ta version: panneau de configuratio, icà´ne système, onglet général.
A+
Image
Ma configuration est ici, employez Google.

ROM
Membre
Membre
Messages : 71
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA

Message par ROM » 10 avr. 2003, 17:13:00

c du FAT 32, et la version est 4.00.950.B
je ne sais pas a quel version de windows 95 cela correspond, mais ca doit etre la première car le pc a 5ans et des poussières

mbrialmont
Membre hyperactif
Membre hyperactif
Messages : 564
Enregistré le : 02 juin 2005, 23:00:00

Message par mbrialmont » 11 avr. 2003, 10:02:00

Bonjour,
regarde ici pour les versions windows:
<a href="http://perso.wanadoo.fr/keyshell/Versions.htm" target="_blank">http://perso.wanadoo.fr/keyshell/Versions.htm</a>
Je crois <IMG SRC="/images/smiles/embaressed_smile46.gif"> que ta version autorise une seule connection usb.
Depuis, j'ai installé win98se <IMG SRC="/images/smiles/thumbs_up46.gif">

ROM
Membre
Membre
Messages : 71
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA

Message par ROM » 11 avr. 2003, 14:33:00

salut mbrialmont et merci de ta réponse
donc ds le lien que tu m'a donné voila ce qui est écrit pour la version que j'ai

Seconde version de Windows 95 avec le Service Pack 2 ou l'OSR 2.0 ou l'OSR 2.1, FAT32, IE3, APM 1.2, MMX, infrarouge, DirectX 2.0, Direct 3D, ActiveMovie. Il est possible d'ajouter le support USB en plus

dc apparement je dois pouvoir avoir l'USB , les deux ports USB que g sont intégrés a la carte mère, peut etre me manque t'il juste un pilote pour les faire fonctionner......??


Titus
Modérateur
Modérateur
Messages : 7275
Enregistré le : 02 juin 2005, 23:00:00
Localisation : Bruxelles
Contact :

Message par Titus » 11 avr. 2003, 17:01:00

Salut,

Désolé pour toi, mais ce n'est pas une question de pilote Win95 ne gère pas l'USB.
A+
Image
Ma configuration est ici, employez Google.

ROM
Membre
Membre
Messages : 71
Enregistré le : 02 juin 2005, 23:00:00
Localisation : PACA

Message par ROM » 15 avr. 2003, 18:38:00

bha c pas grave merci qd meme <IMG SRC="/images/smiles/regular_smile46.gif">

Invité

Message par Invité » 18 nov. 2018, 01:15:15


Répondre

Retourner vers « Tous matériels »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 6 invités